non vorrei lavorare

ブログ名の通りです。javascript three.js mruby rust OCaml golang julialang blender

Eclipse Visual Editor

どうやらEclipse 3.4では更新マネージャで「http://update.soyatec.org/Ganymede/ve/1.4」を設定してすんなりインストールできるようになった模様。

http://codezine.jp/article/detail/3485
に記事が載ってました。結構このブログの検索キーワードでEclipse Visual Editorが多いので記事にしてみた。でも、3.4が出た当初は、VE(Visual Editor)は3.3と似たりよったりな状況だった気がしたのだけど。。