non vorrei lavorare

2020年度からの小学校プログラミング教育の必修化を親として迎えるブロガーの書く、子供との日常

2017-12-21から1日間の記事一覧

WebKitGTK+を試すも「libgcrypt 1.7.0 is required to enable Web Crypto API support.」

この記事は@kjunichiの2017年パーソナルアドベントカレンダーの21日目の記事です 。 (adsbygoogle = window.adsbygoogle || []).push({}); WSLでWindows側にXサーバーをインストールしないでXクライアントを動かしているのだが、 SafariのTechnology Preview…