non vorrei lavorare

ブログ名の通りです。javascript three.js mruby rust OCaml golang julialang blender

fedora流のJava3d

現在模索中

どうやらFedora Coreでも使われていそうな

以下のプロジェクトでjava3drpmパッケージ化のSPECを配っている。

http://jpackage.org/rpm.php?id=2607

で、これをもってきて、rpmrebuildできたが、rpmをインストールする際にlibjvm.soとlibjawt.soが無いとオコレラレタ。

Sun純正のjdkでないとJava3dはだめなのか?

せっかくFedora付属のEclipseもいれてgcj環境でバリバリやろうと決め込んだのに!